Jump to content

Recommended Posts

I've used WavePad before, without problems. And I opened files longer than 1 hour (like longer 2 or 3 hours radio shows which I've recorded, etc.) lots of times without problems. But now, suddenly, every file of 2 or 3 hours or something like that open just for a length of !!!! Did I accidentally hit a function that doesn't allow files longer than that anymore? Who can help me getting back to the 'old' and good situation? First I used the free version which always worked fine, but suddenly showed this problem. Now I use a purchased version of WavePad, but it still comes out with the same result of not opening the longer files properly in WavePad with the same length...

Thank you.


Link to post
Share on other sites

Hello AndreHolland

In this case, you may want to try to open WavePad, click on WavePad and click on Options > Audio > Audio working folder and confirm if you are using the default folder or if you are using a custom one. Copy the folder path and go to the folder on the computer you are using, Delete any information you have there to liberate space and once you have deleted all the files you no longer need you may close and reopen the program, and test again.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...