Jump to content

Outgoing message plays via monitor but not modem to caller since receiving WINDOWS 10 version 1903 today


PRSPS
 Share

Recommended Posts

System was working fine for months; today received automatic upgrade to WINDOWS 10 version 1903, now the outgoing message plays to monitor speakers not to the modem and out to caller's telephone.  Settings - AUDIO - Call Announcement is set to default Playback Device, only other choices are monitor or headphones.

Link to comment
Share on other sites

  • 4 weeks later...
  • 2 weeks later...

I found this fix online, applied it exactly, and it worked. It involves editing the Win 10 registry. I am using a US Robotics 5637 USB voice modem. These instructions are for a 64-bit installation of Win 10. If you are using a 32-bit version, you only need to do steps 1 and 3.

Load REGEDIT, then:

1) Goto [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32]

Find the last wave… parameter, for example, if "wave" and "wave1" exist, then create 1 new entry wave(+1):

"wave2"="serwvdrv.dll"


2) Goto [HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\Windows NT\CurrentVersion\Drivers32]

Add the same as in (1)

"wave2"="serwvdrv.dll"

 

3) Restart the computer.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...