Jump to content

Unable to get on Webcontrol panel

Recommended Posts

Hi :) ,

I installed Axon PBX without getting any error messages during installation. My problem is though that when I try to start configuring Axon PBX through the Web control, Mozilla Firefox opens (version 1.5.03 = latest) up a new tab just showing Axon and Help on top, with a line under it. The rest of the page remains totally empty and white. :o


Javascript is enabled standard in Firefox so the entire menu structure should show up (but it doesn't). In the settings in Axon PBX itself, I changed the Adminstrator logon and password. It still doesn't work however. I don't even get a dialog box or anything, prompting me for the new login and password. All I keep getting is that white page with Axon and Help on top. I am able to navigate through all the Help pages though, so the Axon webserver interface does work up to a point. :unsure:


I tried opening the Webcontrol panel in Internet Explorer 6 and I even uninstalled Java JRE (latest version) and installed Microsoft Virtual Machine build 3810 (last build that ever came out) and tried again. Nothing helps. Afterwards, I also learned that Java and Javascript are actually two different things, so the whole Sun Java JRE versus Microsoft VM thing and compatibility issues should be irrelevant.


I uninstalled and reinstalled Axon PBX. The problem persists. :(


I don't know what to do anymore. All I can think of is installing another web browser (Opera perhaps) and see if it works in there. :blink:


Did anyone have similar issues? Any advice is very very welcome. :lol:


I would love to be able to run a PBX in XP (as an alternative to Asterisk, as I don't have a Linux box and am unfamiliar with Linux still) and be able to use the Skype gateway with SIP. Seems like a wonderful piece of software. I just wish I could get it to work!. :P


Thanks a lot in advance people. I wish I could join your club of Axon PBX users. :D

Link to post
Share on other sites
  • 2 weeks later...
  • 14 years later...

I have the same problem.
Somebody can help me ? 


Not Worked on: 

After click on Login, the site Doesnt Load. 


I become the Error from IE7

HTTP/1.1 302 Found
Set-Cookie: axon_sess=sbdabsszs7; path=/
Location: main
Content-Length: 0


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...