Jump to content

Wavepad stops playing back at 20 to 27 minutes


Recommended Posts

  • 2 weeks later...

Hello Mark, if you are using the program on Windows or MacOS, you may want to clear WavePad's cache memory. For Windows you may follow these steps:

1. Save your work, if you have any recording open, and close WavePad

2. Navigate to the following directory: C:\Users\[YOUR USERNAME]\AppData\Roaming\NCH Software\WavePad

3. Delete any files which have any of the following file extensions: (.grf, .aud, .mp3, .nchmp3)

For MacOS you may follow these steps:

1. Save your work, if you have any recording open, and close WavePad

2. Navigate to the following directory: /Users/[YOUR USERNAME]/Library/Application Support/WavePad

3. Delete any files which have any of the following file extensions: (.grf, .aud, .mp3, .nchmp3)

Tom,

Regarding the iOS issue, the only way the program would stop recording is if the phone's memory runs low or if there is any limitation on the size of the files you can store on your phone. You may want to check what options offers Apple to liberate space on your phone's storage drive. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...