Jump to content

Recommended Posts

Hi everyone.

I am very new to video editing and purchased videopad editing software because it seemed the most easiest and it has been until I've come across this dilemma.

I have an urgent deadline to meet and having a hard time working around what is going on so any responses if possible would be greatly appreciated.

Basically I replaced lots of original images/ clips that were linked to the audio file in the timeline of the video I am editing. I did this because I realized during recording I had unnecessarily left a computer pen active and this left a red dot in almost every PowerPoint slide and so whilst a small thing I just wanted to have the slides look more professional by taking out the red dot. All seemed really straight forward and I unlinked each clip.image from the audio file, deleted it and then replaced it with slides that did not have a red dot. 

This is where is gets confusing:

I noticed that if I left the videopad editing unattended for a few minutes and/or tried to export the video the audio would not sync correctly at all and in order to sync in the correct order I would have to replaced the new images/clips with the old images/clips by going to the audio area in the timeline and right click it and click where it says restore linked video. I would then get the audio to sync correctly but I would be stuck with the old clips/images with the red dot.

I have spent countless hours on this and really need to complete this deadline and so if anyone has any ideas if I am doing something wrong and if there is a way I can work around this that would be brilliant.

For anyone who may respond, thank you in advance. I'll read around online and see if I can find some answers in the meantime. 

 

 

Link to post
Share on other sites

Assuming that the replacements were identical (but for the dot) to the originals, this should be no problem.

UNlink, then lock the audio track, using the 'lock' icon at its left.  Then drag each replacement over its counterpart onto the sequence.

Report results here.

Link to post
Share on other sites

Thanks @borate appreciate your help here. Yes, the replacement clips/images are simply the same power point slides just minus the red dot.

 I wasn't aware of the lock option and only just read up on it a little before your reply so will give that a try as that may help fix all the changes I have made with the images in place.

I am exporting the video right now but won't be able to review it until much later. Hopefully it will come out fine. Either way I'll be sure to send through an update.

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...