Jump to content

My Debut video recording is blurry


Recommended Posts

I followed all the below-mentioned steps, still, my video recording is blurry. I have issues with video only, audio is fine. What should I do? I searched on google a lot but didn't find any solution. Any help, please?

  1. Select .avi from the Record Screen as: drop-down under the preview screen
  2. Click the Encoder Options.... button
  3. In the AVI Encoding Settings window, change your settings to the following:
    • Video Compressor: H264 (Native)
    • CompressionSettings...
      • Set the Quality (Rate factor): to 10.0(High quality)
    • Sound Compressor: MP3(Native)
    • Sound Format: 44100Hz,320kbps, Stereo
  4. Click the OK button to save your settings
Link to post
Share on other sites
  • 2 months later...

In this case, you may want to reinstall the program from this link https://www.nchsoftware.com/capture/debutpsetup.exe

Also, you may want to check if using a different format helps, for example, set the recording to be Fast Capture and check if the issue happens when recording from specific sources.  If you are recording from a web page, try using different browsers to open the stream you are recording.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...