Jump to content

Order not showing after upgrade from v4 to v7


Recommended Posts

Hi All,

I have upgraded to version 7 and imported the backup. Almost all seems ok, but I have a column called Order, which did populate for the old invoices.
The issue is when I add a new invoice and fill in the Customer PO field, i do not see this reflected as order.

Is there any way to change it ? I no longer have access to the previous system as it died.

I am unable to attach a screenshot for some reason.... so here is a link

https://www.dropbox.com/s/a9208sd7wcjkb9q/orders.jpg?dl=0

 

 

 

Link to post
Share on other sites

it looks like in V4 you could add a custom order number when creating an invoice. In v7 the only way to do this  , is to create an Order in the first place , and then create an invoice from the order.

Does anyone know of anyway to input the order number while creating the invoice? the field is not even showing

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...