Jump to content

Building preview? Again?


Recommended Posts

Need some help please! I have been trying to figure out this "Building preview"? I have had this problem so many times now and looking for help on 3 year old questions isn't to useful to say the least.

It is extra annoying because I'm doing this for a friend and he paid me to do it so I don't want to be like "Naw man this glitch/problem is going on and I can't figure it out"

Please ask me if you need extra info and please get back when you can.

Link to post
Share on other sites

Video editing is resource intensive;  a gaming-capable PC produces best results.  That said, try these measures...

Reduce VP preview resolution.  (Right-click in the preview window)

Allow the green line above the timeline to complete before previewing.

Toggle the Hardware Accelerated Video item under OPTIONS|EDITING, to see if that makes a difference.

If file sizes are large, employ proxy editing.  For details see the 'sticky' post at the top of this forum.

Close all other apps/programs.

Use the latest VP version.  (If your current version is registered, retain its installer.)

Upload your project and link it here if you'd like someone to check it out.  Here's how... http://nch.invisionzone.com/topic/23659-tips-for-getting-help-on-this-forum/

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...