Jump to content

Virtualdub Plugins don't work


Recommended Posts

I've had VideoPad for half a year and I've only been using its default effects when editing my videos and now I want to expand my capabilities by using external plugins.

This is my first time using a plugin so I may not know what I'm doing but I did the following:

  • I downloaded a VirtualDub plugin (I got it from Infognition)
  • I extracted it to a folder
  • I load it from the pull-down list of effects in the Video Effects dialog.

So I tried to test some of the plugins on a sample video and when I did, nothing changed.

I tried adjusting some parameters to see if anything happens but still nothing.

Is it because my version of VideoPad doesn't support plugins? Is it because the plugins I downloaded doesn't actually work? Or is it because I had no idea how these things work.

If anyone can help me, I'd really appreciate it. 😄

 

videopad plugin.jpg

 

P.S. Subscribe to Pewdiepie, the sub gap is closing again.

Link to post
Share on other sites
  • 6 months later...

well mine dont work either I  had to get a new laptop a couple of months back and it was windows 10 so I paid to upgrade videopad to work on there and today I thought it was about time I used a plug in not working at all... reboot system... try it on different video files ... nothing happens .... what am I doing wrong????

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...