Jump to content

Hotkeys being slow/ random skipping of audio


Recommended Posts

Hi,

Have been using express scribe and recently just got a new laptop. Downloaded it today on my new laptop but the hot keys are being slow, for instance taking a while to play/ rewind. Also the audio is jumping forward instead of backward when rewinding and also does this when I press play sometimes... sometimes when I press play it plays, but the first few seconds of audio are silent and then the audio comes back? Didn’t have this problem on my old laptop and it worked perfectly... if there’s anything I can do please help! 

Link to post
Share on other sites

We need you to open a support ticket here: https://www.nch.com.au/support/supportcontact.html?software=Scribe&support

We need you to provide the registration code (the one with numbers, dash and letters) or the email you used to purchased, we might have to send you a different version of the program and instructions to reinstall. Please open a ticket there. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...