Jump to content

Web Control Login Issue

Recommended Posts

I have updated Axon version from V 2.21 to V 2.22 today. Axon service runs well how ever Web Control not allowing me to login, after entering correct user id and password the login button simply disabled and nothing happens. Tried in few browsers but issue still remains. 
Did any of you face the same issue? Please help me in resolving the issue.

Link to post
Share on other sites
  • 5 months later...
  • 3 weeks later...
  • 1 month later...
  • 7 months later...

Same problem in 2020. 

Tried in Windows 10 and XP

None worked

Got somewhere with internet explorer
Loads for about 20 secs, but goes to a page that says this:

HTTP/1.1 302 Found
Set-Cookie: axon_sess=sqklgiico2; path=/
Location: main
Content-Length: 0

Please respond if you get the solution

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...