Jump to content

Speed Change p[roblem

Recommended Posts

I have recently, on my masters edition of wavepad, used the speed change to speed up a voice recording keeping the pitch unchanged. The speed up worked, the pitch remained unchanged, BUT the result sounded as though it had been recorded inside a giant tin, and was therefore unusable. I have tried again and again and get the same result. I am using a Lewitt 440 lct Mic, focusrite scarlett 2i2 interface and Wavepad software which up until this has been a terrific companion. Help anyone?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...