Jump to content

Indigo BX400 Camera, HTTP wont connect


Recommended Posts

Hi All,

       I have an Indigo BX400 camera, i can connect through a web browser but Broadcam wont connect, "Failed to Start Camera"

The string i am using is "http://ip:port"

any ideas please.

 

Morbs

Link to post
Share on other sites

Check that both the correct video and the correct audio device are selected.

  1. Select the stream in the Live Video Streams window
  2. Click the Properties button
  3. Select the correct Video Device from the dropdown list
  4. Make sure that the Capture Audio checkbox is selected
  5. Select the correct Audio Device from the dropdown list
  6. Click OK
  7. Restart BroadCam
Link to post
Share on other sites
  • 5 months later...
Le 25/06/2018 à 17h02, le support technique de TECH a déclaré:

Vérifiez que la bonne vidéo et le bon périphérique audio sont sélectionnés.

  1. Sélectionnez le flux dans la   fenêtre Live Video Streams
  2. Cliquez sur le   bouton Propriétés
  3. Sélectionnez le bon périphérique vidéo dans la liste déroulante.
  4. Assurez-vous que la   case Capture Audio est cochée  iTunes Mobdro TutuApp
  5. Sélectionnez le bon périphérique audio dans la liste déroulante
  6. Cliquez sur  OK
  7. Redémarrer BroadCam

       J'ai une caméra Indigo BX400, je peux me connecter via un navigateur Web, mais Broadcam ne se connecte pas, "Impossible de démarrer la caméra"

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...