Jump to content

Recommended Posts

  • Replies 54
  • Created
  • Last Reply

Top Posters In This Topic

On 5/15/2018 at 9:43 PM, c_major said:

We've found the problem. The problem is not in VideoPad. It's a shared component that we updated few days ago. It happens to users installed VideoPad in these few days.

We've already fixed the component on the server. To fix this please delete the malfunctioning component from your local disk. VideoPad will download it again from the server when you export.

The component can be in one of these file path: 

  • C:\Users\[User Name]\AppData\Roaming\NCH Software\Components\aacenc3\aacenc3.exe
  • C:\Program Files (x86)\NCH Software\Components\aacenc3\aacenc3.exe

I'll ask support team to send free upgrade keys to the people in this discussion.

Thanks and sorry for the inconvenient.

HEY ive tried this solution i am on version 5.2 and unfortunately this does not work ive even tried re-installing with no luck and im not sure what to do, i recently had to reinstall windows a few days ago and this program was working fine before hand :( i can get audio with other video formats just not mp4

Link to post
Share on other sites
16 hours ago, borate said:

Suggest using this tool to uninstall.  Follow through the entire process, but take care to not delete any non-Videopad folders or files.  Then reinstall Videopad.

i will give this a shot now thank you. will report back shortly.

Link to post
Share on other sites
On 5/24/2018 at 5:23 PM, borate said:

Suggest using this tool to uninstall.  Follow through the entire process, but take care to not delete any non-Videopad folders or files.  Then reinstall Videopad.

if anyone is having issues with the .mp4 files not playing after deleting the files in the Appdata folder, i HIGHLY RECOMMEND using this tool, im so happy right now man, god bless your soul.

Link to post
Share on other sites
  • 3 weeks later...

Hi Guys, 

Still no sound. I uninstalled and reinstalled a new Videopad. I search my computer for aacenc3 including using the tool above and I dont have it. I have been using AVI files and then converting those with another program to MP4 for twitter. I am real ready to get past this issue. Any advice?

Link to post
Share on other sites

Program Files is not the correct path used in the latest version here, running on Win 10 (64-bit).  Other versions may be different.  The path is under USERS...

"C:\Users\<your account name>\AppData\Roaming\NCH Software\Components"

The uninstall tool will remove most, if not all, traces of the program - beyond what a normal uninstall might do.

THEN reinstall, and the correct file should be in place.  Take care with the REVO uninstaller to delete only files that pertain to NCH Videopad.

Link to post
Share on other sites

I dont know why but when I go to users/name and look for AppData its just not in there which is why I found the wrong program folders. BUT when I follow your instructions by putting the address in manually, I have that file path. I replaced it and tried an MP4 and for first time since this thread, I have sound. Thanks!

Link to post
Share on other sites
  • 1 month later...

Updated 12 Jul 2018 VideoPad today after finding no audio out from a MP4 project.  Even after I updated the software, still no results.  The MP4 works fine on windows media.  I even tried another freeware and it did not work.  I even tried to look at the audio files using WavePad and it could not read them.  

Link to post
Share on other sites

Share a file that doesn't work, or upload the project.  Here's how...

1.  In Videopad click the FILE menu, then SAVE PORTABLE PROJECT AS.  Save to any convenient folder.

2.  Open the folder that contains the saved files and ZIP them all.

3.  Upload the zip file to DropBox, Google Drive, MS OneDrive or the like.  It's free.

4.  Make the uploaded file public (share it) and copy the shared link.

5.  Paste the link into this forum.

Link to post
Share on other sites

I am a novice on this subject.  The organization went from a 2005 very low (by today's standards ) camera system to a 1080 59.94 system to support live streaming.

Never before did the subject of CODEC matter/  Now it does (we have 19 to choose).

Apparently BLACKMAJIC doesn't support Widows 7 which I am trying to use the recording on  ViedoPad . 

Since the organization will not be producing videos for YouTube the DNxHD45 appears to work for what we will be using it for which is recording 60 to 75 min programs and exporting it to a DVD.  This CODEC works without issues.


The original H264   file is


I am trying to go from 0 to 60.  (Kung Fu Panda - master Shifo to Po "There is now a level 0")

The first I saw the system I had to ask what does CODEC means and why do i have 19 to select from?  

Thanks for your help

Link to post
Share on other sites

Thank your for your recommendation 

I've already used AVID DNxHD 220, 145 and 45 QT on VidedoPad and had  excellent results.

DNxHD45 looks like it will be a good one for our needs. The file size for 1 hr recording is manageable.

I am still in the learning/testing mode. 

I did see a video put out by the University Hawaii film division. It had video from with DNxHD and H.264.  During the video it was pointed  that the DNxHD produced a better quality output compared to H264 and why. 

It seems that H264 is a slim down  version for those that are not able to use ProRes. 



Link to post
Share on other sites
  • 7 months later...

Hello, I am a novice user of Videopad but have urgent need of help. I have followed all above recommendations - deleting files, uninstalling using the Revo uninstaller, reinstalling but I still have no audio! What can I do? I am due to share my video in the next few hours?!

Link to post
Share on other sites
  • 3 months later...

Specifically, what is happening?  What version of VP are you running?  Try the latest.

If you are a registered user, remember that upgrades are free for up to six months.  After that, your purchase will continue to fully function but a fee will be required in order to register the latest.  Always retain the installer file, though it's automatically backed up on the PC.

If problems persist, please upload the project.  Someone will take a look.  Here's how... http://nch.invisionzone.com/topic/23659-tips-for-getting-help-on-this-forum/

Link to post
Share on other sites
  • 4 months later...

I deleted C:\Users\[User Name]\AppData\Roaming\NCH Software\Components\aacenc3\aacenc3.exe

But the problem is still there, no sound.

I am using VideoPad Professional V5.20

EDIT: When I send the exported video with Whatsapp, the sound is there. So this is not VideoPad but my damaged Windows


Edited by wnn413576
Correction, is caused by my laptop
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...