Jump to content

Lag in playback


Moriah
 Share

Recommended Posts

Hello, I'm having a problem with playback in Express Scribe (ES). I recently bought a new computer. When I use ES on my new computer, there's a lag of 1-3 seconds before playback begins. It occurs regardless of what controls I'm using -- foot pedal, hotkeys, or clicking the ES "play" button directly with my mouse. It does NOT occur if I stop playback and then start it immediately; only if I pause for at least a couple seconds. The same thing happens with rewind and fast forward. I did not have this problem on my old computer. I've tried reinstalling ES several times, as well as updating Windows and restarting my computer, etc. Nothing has helped so far. Any suggestions would be greatly appreciated!

Thank you,

-Moriah

Link to comment
Share on other sites

23 hours ago, TECH Support said:

In specific case we will need more information, please open a support ticket here: http://www.nch.com.au/support/supportcontact.html?software=Scribe&support

Thank you, I already have a support ticket open. I was just hoping that posting on this forum might get some responses from other people who've actually had this same problem and fixed it.

Link to comment
Share on other sites

  • 2 months later...

Moriah, Did you ever find a solution to this problem?  I'm having the same issue and have been for weeks.  I thought it was the pedal and so I've since ordered two new pedals, but I'm realizing now it's the software.  I've opened a ticket, but I don't have Platinum Support and so I have no idea how long it will be before I receive any support on this issue.  I'd love to hear if your issue was solved!

Link to comment
Share on other sites

  • 3 months later...
  • 1 year later...

I'm facing the same issue of lag. When I click the play button/rewind/ or any other there is a 2-3 second lag before the button works. I did not experience it on my old laptop but I just recently purchased a new laptop and I am facing this issue on the new one.

Link to comment
Share on other sites

I just solved my problem.

Goto Options > Playback > under Rewind and Fast forward,

I changed the rewind step (ms) to 300.  This seems to have solved the issue for now.

Update: The problem came back again.  :(

 

Edited by rskbug
Link to comment
Share on other sites

  • 9 months later...

I know this is an old topic, but since this seems to be an ongoing problem -- I'm still having it -- and it has not been officially addressed here, I thought I'd share what I learned. 

The lag occurred using two different transcription programs and on several different computers. After tweaking settings, closing programs, upgrading RAM and using a new, faster machine, I finally started doing some serious research.  I eventually found this explanation and possible fix (link below).

Okay, so the fix mentioned didn't actually work for me; however, it did cause me to realize that it's my headset that's the common denominator. This particular headset causes a 1- to 3-second lag whenever I attempt to initiate the audio.  If I change to my speakers or a different headset, it doesn't happen.

Maybe the fix will work for you, but if not, maybe you can switch output devices and find success there.  But at the very least (at least in my case) the mystery is solved. It was quite frustrating!

Fixing latency and delays in Windows audio output

Link to comment
Share on other sites

  • 2 months later...

I have the exact same problem. I just purchased a new computer with Realtek audio. I didn't have this issue on my old computer either. It seems like I only have this problem when using headphones, not through the speakers.

Does anybody have any updates? I was thinking maybe bluetooth headphones could bypass the issue, or USB, instead of through the sound card. 

Edited by rolanbrou
Was missing some information
Link to comment
Share on other sites

  • 4 months later...

I'm having this problem too! I purchased a new PC over a year ago, so I don't think it's that, I ordered a new pedal, that made no difference and I've updated ES to the latest version and it's still doing it.

It starts off fine but after about 20 minutes of typing that's when the lag starts and the more I try and type, the worse it gets :-(

Just wondering if anyone eventually got a fix for this problem? It's very frustrating when you're used to being able to transcribe quite freely without any problem.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...