Jump to content

'Voxel Is Waiting For An Application To Use The Mic'

Recommended Posts

HHello, I've recently decided to give Voxel a try, but it doesn't seem to work for me. When I speak into the microphone, the 'volume' bar doesn't go up or down, no green 'bar'. Everytime I press record, it gives me this error, 'Voxel Is Waiting For An Application To Use The Microphone'. I just want to use it for normal purposes, aka I don't want to use any applications. My voice obviously didn't change. I'm currently using a Yeti Stereo Microphone (forgotten the product's name). I've followed all the steps on how to fix such a problem, but it still doesn't work. The only thing it fixed is that now I can hear my own voice when I am recording. How do I fix this? Thanks, in advance. 

Edit: Now it says the application is using the microphone (closed down all the other applications that might be using Voxel). Still no changes to my voice. It says the voice has been successfully applied.

Link to post
Share on other sites

Try the following:

-Uninstall Voxal and restart your computer.
-Download and reinstall Voxal from https://www.nchsoftware.com/voicechanger/index.html
-Restart the computer after reinstalling Voxal.
-Open Voxal, go to "Tools > Options" and select the type of "Preview Mode" of your preference.
-From the left side list select a voice, press "Preview" button at the top left to preview the voice.
-Press "Record", then press Record again to start recording, press stop when finished, press "Listen" to listen to the recording you just made, when satisfied, press "Open" and find there your recording.

If you keep having issues, please enter a support ticket at http://www.nch.com.au/support/index.html

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...