Jump to content

Recommended Posts

When I plug my camera into my computer I always get that popup from videopad that lets me copy and load the files super easily. Well I checked the box "don't show again" thinking it would just always automatically load the files, my thinking was wrong. how do I get that popup back?

Edited by Cody Vlogs
more understandable
Link to post
Share on other sites

Hi

Might be  simply a Windows setting. Open the control panel and look for a folder there called "Automatic startup" or something similar. (My version of Vista is in French so for me it is Exécution automatique). It might also be called " Hardware and Sound". (For me the icon looks like a Windows help page with a green arrow)

Double left Click this and a list of data media types will list up and on the right instruction for what Windows should do when these are encountered. Whether to load/open/never open/always open  etc.

Check the options related to loading videos etc. each has a short list on a drop-down window which you can pick from.

Worth a try.

Nat

Link to post
Share on other sites

Hi

OK I can see where you are now............It's not a Windows setting.

If VideoPad is open and you then plug in your camera you originally got this window.......

e39ccf92b33013c780feb4d8091b9e60.jpg

.......and it is THIS window you clicked the "Don't ask me again " box.

You can reinstate this prompt by clicking... Tools/Options/Media/.... 

Then click (tick) the box marked "Ask to add files to the project when removable media is connected to the PC"    Followed by OK.

That should solve your problem.

Nat

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...