Jump to content

4.39 GB file from old DVD won't fit using Express Burn. Why not?

John C

Recommended Posts

About 12 years ago I made multiple DVD video copies of an amateur musical for a friend who wrote and produced it. The file is 4.389 GB in size. I had no trouble copying it using the burner in Windows 7. Now I have Windows 10 and downloaded your software which seemed to work well, but after about an hour of copying, it told me the files were too large and it couldn't continue. The program tried to copy all six of the VOB files, but did not even list for copying any of the four very small BUP and IFO files. I have tried to read the DVD to see what files were copied, but none showed. I obviously am out of my depth. I tried using  two different DVD players including one in my HP Pavilion pc. Can anyone help? Thank you.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...