Jump to content

Turn of Auto Silence Trim?


Recommended Posts

After every recording RecordPad automatically trims silence.  This takes time and by the time it's done, the next song is streaming and recording does not start right away causing the front of the song to be clipped.  How can I turn off this auto silence trim?  It was not on the old version and since I upgraded it's driving me nuts!  

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...