Jump to content

Changing the format of time codes


Recommended Posts

Apologies if this has already been covered - Is there a way to change time code formats so it shows as 00:00:00 and not the default format?  I am working on some long documents.  One has to be time coded every few minutes and I'm having to change it manually.

Many thanks in advance... :)

Link to post
Share on other sites

Found it!   For anyone else who needs to know:  Go to Options, Display and select 'Time elapsed'.  In both 'Time format' and 'Duration' select "hh.mm.ss (with leading zero)".

Worked first time!  :D

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...