Jump to content

Videopad does not allow DVD compliant 720x476 mpg export


serafin
 Share

Recommended Posts

Hello,

I just noticed that the newer versions of vidoepad are not capable of exporting 720x576 mpeg files, which is, as far as I know the standard for DVDs. The nearest export setting for mpeg is 768x576, but that isn't part of the DVD standard.

Whenever I manually enter 720x576 as mpeg export resolution, I'm asked whether I want to to crop or resize the video which both leads to black bars on various sides of the rendered video.

Any suggestions?

Yours

Serafin

 

Link to comment
Share on other sites

If you want to export to 720x576 without having to either crop or resize, set the preview's resolution to 720x576 (or a multiple thereof e.g. 360x288, 180x144, basically anything with a 5:4 aspect ratio).

Setting the preview resolution can be accomplished by either right-clicking the preview and select "Change preview resolution..." or by going to Tools -> Options -> Display (Tab).

Link to comment
Share on other sites

Hi NotADev,

thank you very much for that hint. Seems to work so far as I'm not asked whether to crop or resize when exporting. Still there are black borders on top and bottom of the exported mpeg.

Could it be because my source material is 640x480, therefore 4:3?

So what do I have to do to export my 640x480 source material to 720x576 DVD standard?

(Actually I have mixed sources between which I do cross cutting, one is 640x480, the other is  720x576)

Any hint would be gladly appreciated.

Yours

Serafin

 

Link to comment
Share on other sites

Hi Serafin,

Because the source material is 4:3 and not 5:4 (i.e. 1.333 and 1.25) you're going to get some borders unless you crop the edges by scaling the image up, or stretch the image to take up all available space (both of these can be done with the Scale video effect).

I would try both to see what is preferable. Unfortunately, it looks like you're going to either have a missing part of the video (scaling the image up, off the edge), or a minor loss in image quality caused by stretching the image.

Side note: In the clip bin (left of the preview) you can right-click and choose an aspect ratio to force the video to that aspect ratio

Link to comment
Share on other sites

Hello NotADev,

thanks again for your kind reply.

Actually I found out that Videopad does exactly what I wanted when I chose the first option for the export. The resulting mpeg is 720x576 with some parts of the sides missing, which is ok.

It was my mistake or that of my authoring software which showed me black borders in the Videopad mpeg output files where none existed. When I cross checked the mpeg files in different players it came out that they were completely ok without letterbox borders.

Thank you again for your help

Yours

Serafin

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...