Jump to content

Encoding to YT 1080p failed


malliker
 Share

Recommended Posts

Hi guys, so ive been using videopad for about just over 6 months now and its a nice simple to use video making software, however at the moment i cannot make a 1080p yt video as everytime i go to export it just fails straight away, the only thing that would be different to my other videos is that im adding audio that was recorded through the record option at the top of the program along with video recorder through debut. any help would be greatly appreciated.

Link to comment
Share on other sites

The support guys have also told me to untick the Use Hardware Acceleration under the options too, as my PC is the worst in graphics capabilities. It certainly enabled me to generated my video but may have been coincidence as it doesn't fail every time.

Link to comment
Share on other sites

Hi

I presume your raw project plays OK when previewed in VP. If so you could try this....

Backup your project first by:-   File/ Backup Project Files To Folder  This will save a copy of all the clips in your project along with a.vpj file to a folder chosen by you..

Now with the project (that plays OK) on the timeline, Click the Sequence tab and + New This will create a sequence of your project  (in effect a single new clip) in the Sequence bin. and at the same time will clear the timeline.

Open the Sequence bin and load your new clip back to the empty timeline. Check it all plays OK.If so Export it.

Nat

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...