Jump to content

Transition properties greyed out


Nev
 Share

Recommended Posts

Hello, I'm trying to add transitions between clips. This sometimes works. However, sometimes I select a clip, click on the X between the clips or on the Transitions icon in the toolbar, and the transitions window pops up as normal, but the Transition Properties button at the bottom left is greyed out, and any transition which I select is not applied. Please can anyone tell me why this is happening and how to prevent it? I've tried saving the project first; closing the project and re-opening it; closing the application and re-opening it; having the cursor in the selected clip; having the cursor not in the selected clip; selecting multiple clips.

Link to comment
Share on other sites

Is the transition duration within limits - a pop-up box will appear when clicking the transition if it's not.  Change the duration.

Also switch to Storybook mode and confirm that there isn't a fragment of a clip left over between the clips you intend to transition.

Link to comment
Share on other sites

HI

The Transition Properties box remains greyed out if "No Transition" is selected in the transition window but the default transition duration is shown. (This value may or may not be the duration seen under ToolsOptions/Editing...See below)

Clicking the X between clips and then selecting a transition will open a window allowing a selection between keeping clip positions fixed or moving the clips, (in effect overlapping them) (Version 4.58)

Once you have selected a transition and it is in place, re-clicking the X in order to possibly change the transition, will once more bring up the list window where now,  the Transition Properties button will now be active and will allow you to alter the duration of the transition. This duration will remain in force for that particular transition.  Adding a transition to a different point in the project will once again grey out the properties box until a transition is selected and also the default duration will have reverted to the value set under Tools/options/Editing, not the value set in the previous clip

If you already have a transition in place and you try to change the duration in the properties box to a value that is too long for the clips you won't be able to do so but entering the same value (depending on the choice made between moving the clips or leaving them fixed etc) may truncate the clips or extend the transition to cover both clips, even if they have been truncated. (Complicated ;-) )

As Borate suggests, check you don't have any tiny clip bits that may not be seen in timeline mode...they can cause puzzling things to happen.

Nat

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...