Jump to content

Application (.exe) file has no content (Win10)


dmadix
 Share

Recommended Posts

When I download the switchsetup.exe file, the icon shows up but there is zero content, so it won't open. A pop up window appears "This App Can't Run On Your PC" (duh)

 

I have tried all the available download links at their various locations, with the same result. I have never had this issue with any other software downloads so I doubt it's PC related.

 

I have already made the purchase so I'm committed at this point :)

 

Any thoughts?

Link to comment
Share on other sites

  • 2 weeks later...

We have had repeated issues of a antivirus considering our products viruses and marking/deleting the downloads. We are working the av companies and gets them unlisted.

 

So it is either

a) your local antivirus is deleting it as a virus. Try disabling it and re-download and run

B) Windows 8/10 it could be Windows SmartScreen but you can tell it 'Run anyway'

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...