Jump to content

Two complaints with 4.58


Recommended Posts

I have a lot of VideoPad projects that I use as templates for my videos, such as intros and YouTube thumbnails, but version 4.58 has altered them significantly, and here's why:

 

1. Shadows are less visible. I have a video effect template that consists of 3 shadow effects, and each one of them is set to 1.00 in opacity, and 20.00 in blurriness. In 4.48 and older, the end result looked great because you could lay multiple shadows on top of each other, while in 4.58, trying to do this only seems to make it larger. In comparison, using the video effects with the same exact properties makes the shadow look like the following (320x180):

 

jNzR2Jy.png

 

2. The transparency effect is way too effective. In 4.48, setting the transparency video effect at 50% looked promising enough, but in 4.58, anything below 50% pretty much looks like some sort of void. Using the background color in the picture above, this is how it looks like when setting to 50%:

 

yPy8wev.png

 

Am I gonna have to start changing versions back and forth to get my desired results? Because I know 4.58 has done great changes and fixes to the software since 4.48, but I hope these 2 problems are just temporary; I'm not satisfied with the way my VideoPad projects were altered.

Also yes, I've actually had to change versions just to take these pictures. :lol:

Link to post
Share on other sites

Hi Ivan,

 

This is unfortunately due to an oversight with the new GPU-accelerated effects, where we double-multiply alpha values (e.g. 50% alpha would become 25% alpha)

 

This will be fixed in the next release, however until then you can go into Tools->Options->Editing tab and un-check the "Use hardware-accelerated video effects" box. You'll have to clear the cache afterwards to notice the effect in preview, but export would be un-effected (I personally have the "Clear all cache files on exit" box ticked under Options->Disk, so it clears the cache fully when I restart VideoPad).

Link to post
Share on other sites

Hi Ivan,

 

This is unfortunately due to an oversight with the new GPU-accelerated effects, where we double-multiply alpha values (e.g. 50% alpha would become 25% alpha)

 

This will be fixed in the next release, however until then you can go into Tools->Options->Editing tab and un-check the "Use hardware-accelerated video effects" box. You'll have to clear the cache afterwards to notice the effect in preview, but export would be un-effected (I personally have the "Clear all cache files on exit" box ticked under Options->Disk, so it clears the cache fully when I restart VideoPad).

Wow, that just automatically fixed the issue! Thanks! :D

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...