Jump to content

SoundTap playback has echo on Mac


Recommended Posts

Edited to add the solution I found:

In case anyone else is looking for an answer to this problem I went into Utilities>Audio MIDI on my Mac and under the 'Audio Devices' tab I selected SoundTap Recorder. That fixed the problem and there's no echo now so I'm very happy.

 

"I tried the free version of SoundTap but the playbacks all have an echo. I couldn't get help for this without purchasing the product and I've reluctantly done that but there is still an echo. I have SoundTap v2.34 Intel on my MacBook Pro running El Capitan. I followed the advice to select SoundTap in System Preferences>Sound but that made no difference. Someone else solved this problem by unplugging their speakers but I have no external speakers. Can anyone suggest a solution, please? Otherwise I will have to request my money back from NCH."

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...