Jump to content

SoundTap playback has echo on Mac


Recommended Posts

Edited to add the solution I found:

In case anyone else is looking for an answer to this problem I went into Utilities>Audio MIDI on my Mac and under the 'Audio Devices' tab I selected SoundTap Recorder. That fixed the problem and there's no echo now so I'm very happy.

 

"I tried the free version of SoundTap but the playbacks all have an echo. I couldn't get help for this without purchasing the product and I've reluctantly done that but there is still an echo. I have SoundTap v2.34 Intel on my MacBook Pro running El Capitan. I followed the advice to select SoundTap in System Preferences>Sound but that made no difference. Someone else solved this problem by unplugging their speakers but I have no external speakers. Can anyone suggest a solution, please? Otherwise I will have to request my money back from NCH."

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...