Jump to content

Transcription disappears but time code remains


Recommended Posts

Has anyone experienced this maddening glitch?!?


With the demo version of Express Scribe on my Mac (El Capitan, latest ver of Express Scribe). I use a Hot Key to copy the time code and then CMD-V to paste into document. No matter what app I paste into (Text Edit, Word, Scrivener) it *seems* to work fine (the time code is pasted and I type the text after the time code. However, after saving, quitting the app, then re-opening, the time codes remain but all of my transcription is GONE!


I've come up with a workaround using a macro program (Keyboard Maestro) to paste the current clipboard as text, but without that workaround, there must be some code that is embedded that is causing trouble. In fact, in Word 14.6.7, this causes Word to crash without warning. I've tried "Paste & Match Style" in Scrivener and that doesn't work. I've also tried transcribing into the note field for Express Scribe and when I copy and paste into another application, the transcription is gone. If I "Paste & Match Style", it appears fine in the other application, but when I save, quit and re-open, the transcription is gone. I also tried the Mac shortcut - CMD-OPT-SHIFT-V and that didn't help. I realize this sounds CRAZY because how could it delete the text that has been typed, but not the numbers (time code) that is interspersed with that text (transcription)?!? But it does...


Has anyone experienced this? Did you figure out how to fix it??



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...