Jump to content

Problems using External Interfaces


fazer1k
 Share

Recommended Posts

After posting http://nch.invisionz...udio-interface/ yesterday, I have found that the issues exist with not just the Helix but also with my UA Apollo Twin.

 

When using an external interface:

 

1) I can play pre-recorded tracks until I record - see 2;

 

2) I can record on tracks but when I attempt to replay them the system locks and will not play back any tracks.

 

3) On reaching this point MixPad will not play back or record any tracks unless I close and re-open Mixpad - then I am back to stage 1.

 

The problem appears to be the audio device setting under Mixpad, Preferences. If this is set to built-in, Mix pad works even if recording from an external interface but to listen you have to use the computer output. It will also work on the default output setting IF the system is set to use its inbuilt audio. Any other setting here causes the chain listed above.

 

Mixpad is not practical for me to use to me as it stands but I think it will be an excellent software choice when it does work so hopefully you can help! Has anyone else come across this issue on MacOSX?

 

Thanks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...