Jump to content

MixPad custom audio not working?


Mark03
 Share

Recommended Posts

Hello,

 

I am new here on the forums and MixPad, so I have a few questions about how to get custom voices from your keyboard to the editor. I have a Yamaha YPG-235 and a standard A-B USB chord. I also have a Windows 10 USB Driver from the Yamaha website. Unfortunately though, while I can record piano sounds, the other voices (Trumpet, Synth Pads, etc.) will only come out as a piano sound. Am I doing something wrong here? I am just clicking the button to change the voice and record it and the custom voice comes out as piano every time. I'm pretty sure I'm doing it right, but I could certainly use help with things I could tweak in the options that will fix this problem.

 

Thanks,

 

-Mark

Link to comment
Share on other sites

  • 2 weeks later...

Hi Mark03,

Are you recording in MIDI? If so, MixPad does not know what instrument you have currently set on your keyboard. You need to select the clip you have recorded in the MixPad main project window and then select the "Edit Clip" button from the "Editing" tab in the main toolbar.

 

This should open a MIDI editing window. On the far right of this window you should see options for setting which instrument is assigned to which channel.

 

Hope this helps.

Regards,

Ben

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...