Jump to content

Discount location


Recommended Posts

I realise that whenever I apply a discount to an invoice the discount appears in the item list. This reduces the subtotal cost of the items. Though the calculations are accurate, customers want to know the actual cost total cost of the items before discount. I think the discount should be repositioned below the subtotal.

However if anyone has idea on how to do this then kindly help me out.

Link to comment
Share on other sites

There are a couple of different ways to add a discount. I work from the main computer, not the web access, so can't readily tell you exactly how to do this on the web access.


When you add an item, you can tell it to discount that item. In this case it will show the unit price, the discount, and then the total with the discount.


After adding an item, you can click on "Add discount." This will give you several options. You can add a line by line discount for specific items, a fixed discount for the whole invoice, or a % discount for the whole invoice. If you select one of the ones for the whole invoice, your customer will see the subtotal of each item not discounted, then the discount, then the total.


In my version, you need to be careful where in the invoice process you add the discount. For example, if you add 2 of an item that adds up to $50, then click on Discount and add a 10% discount to the whole invoice, it will show a 2nd line item of a discount for $5 in the next line. Then if you add 4 of another item that adds up to $100, then add another Discount of 15%, it will show a 4th line item of Discount 10%, but it will be off everything added so far, less the previous discount! So the 2nd discount would be for (+$50, -$5, +$100) * 10%, or $14.50. So watch that you don't double discount your items accidentally! Moving the items after the fact does not change the amounts discounted.


I don't know that there's a way to actually show a subtotal of everything on the invoice before applying a discount, just the subtotal of each item. At least not on my version.


Make sure you have checked the "Show Discount Column" box in your preferences/options.


Hope this helps!



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...