Jump to content

Won't load mp3 files


Recommended Posts

For some reason, my (free) version of Express Scribe sometimes refuses to load mp3 files - including files that I have previously loaded successfully! It comes up with the screen that tells me I need to purchase the full version. I've only had the programme about a week.

 

Does anybody have any suggestions as to what's going wrong?

 

Thanks in advance

Link to post
Share on other sites
  • 2 months later...
  • 2 years later...

I also am having the same ongoing problem as noted above.  MP3 files will not load, and I get a peculiar partially-obscured error message about the file being corrupt. (It is not.) Because the message is obscured, I cannot see any kind of error code.

I realize the other entries in this thread were a while back.  Has a workaround been identified, by chance?  I have upgraded from free to Pro 8.06, but the problem persists exactly as with the free version.  It's getting pretty frustrating.

I've run the compatibility trouble-shooter, tried loading in different ways (drag and drop, load via Express Scribe command, etc.).  Any ideas would be appreciated!  Many thanks.

Link to post
Share on other sites
  • 3 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...