Jump to content

Debut no longer records video when Screen Capture recording


Recommended Posts

I tried the trial and it made flawless screen capture video's. The video looked and sounded exactly as was presented on my PC. I even got great mic quality audio. It still looked amazing when I uploaded the recorded video's to websites. I then bought your product and was still able to make great Screen Capture video's. My current version is 'Debut Professional v 3.01'. My OS is Windows 10.

 

I recorded a video yesterday. I changed no settings. Turned off my computer. I woke up this morning and the Debut software no longer captures any video, but still captures audio. I reinstalled Debut and still had the same issue. Right after, Windows 10 updated. My CPU is rather new and the new update made my entire PC laggy, so I completely restored my CPU to it's original, out of the box state. I then reinstalled Debut. The program still does not capture video anymore. I get that great audio quality, but no video.

 

(In your FAQ section you mention how Debut may not show video in media players due to Frame Rate settings. I used 30 & 60 FPS during the trial and right after I bought your software for testing. I was able to get video + audio in all my tests. This isn't a Frame Rate issue. This has nothing to do with my current problem.)

 

How did Debut just suddenly no longer record video? I'm kind of baffled at this. It worked great. What happened? Any solutions/suggestions would be appreciated.

Link to post
Share on other sites

Hello, Is this issue happening with any recordings you do, meaning if you select the option to select an specific window or if you are selecting a portion of the screen to be recorded? The difference is that if you have selected to record an specific window and that window is no longer open then the program may not record anything. The audio would record because the program picks what plays through speakers or what comes through the Microphone. You may want to try selecting a different window to record, or select the option to record a portion of the screen.

Link to post
Share on other sites

All settings result in no video being recorded. When I reinstalled both times I tried using the default, full desktop, and I set the frame of the screen as well. Also before the default settings recorded. Now nothing records video.

Link to post
Share on other sites
  • 3 weeks later...
  • 4 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...