Jump to content

Need to listen to audio while recording


Recommended Posts

We're using Debut just fine, capturing both video and audio, but the audio through the speakers is only heard prior to starting recording and on playback of the recording but not during the recording.

 

As soon as we click Start Capture, we cannot hear the audio and we need to.

 

Can anyone advise a solution that allows us to hear the audio *while* the recording is occurring ?

 

The PC has Windows 7 Pro on it.

I have heard some stories that Microsoft might have reduced some of the audio functionality when it comes to recording from external devices. Others indicate that we should be using the Listen option inside the audio configuration panel for the Line In, but why does the audio cut off in the first place when recording using Debut and is there a configuration setting within Debut that can allow audio output to go to both the capture file and to the PC's speakers at the same time while recording ?

Link to post
Share on other sites

This is not an expert opinion.

 

It's to do with your sound card. Ideally it would provide StereoMix under Recording Devices; failing that, RecPlayback.

 

Right-click on the speaker icon in the system tray and select Recording Devices, then right-click on a blank space and click Show Disabled/Disconnected Devices.

 

Heaven knows why I've got all this carp in there :-/

 

pTauWP1.jpg

 

Anyway, if StereoMix is there, left-click on that and set it as Default (at the bottom). Failing that, RecPlayback.

 

With RecPlayback, the disadvantage is that if you adjust the volume on the PC it will affect the volume on the recording. Therefore, on my Dell laptop that has IDT soundcard without StereoMix, I use an external speaker that plugs into the headphone socket, then I can adjust the volume without affecting the recording.

 

Under Audio in the Debut Options, tell it to record from speakers. But I get in such a muddle with it I sometimes tick Mike and Speakers ;-)

 

If you get that set up properly, Debut should be able to choose the correct audio source.

 

Without knowing anything about your hardware, that's the best I can do.

Link to post
Share on other sites
  • 3 years later...
  • 2 weeks later...
46 minutes ago, Harry Mole said:

Hi Guys... Thanks for the input above and yes! In Windows10 you need to switch on the "listening" box in the properties window of the windows audio device, ie Line In..... once in properties.. click the listen tab and check the box... Works 100%.. hope this helped

A PICTURE SAVES A THOUSAND WORDS

 

PIC OF THE APPLICABLE WINDOW

Hope this helps

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...