Jump to content

Detailed thumbnails no longer displaying


Recommended Posts

Hey there


Doing this for my Dad, who's been a PhotoPad user for some time now (I use ThumbsPlus; sorry :). Per him, he's always been able to see detailed thumbnails in the Open dialogue (and related places), not just generic "graphics" icons. Now, though, generic's all the program will show him.


I've looked for settings in PP to fix this (hint: the Options screen is way disappointing). I've gone and made sure that in Windows his preferences for the graphics directories are on Medium Icon, not Generic Icon. Basically, anything I can find that seems like it'd change the display of graphics icons from plain-vanilla ("this is a graphic") to detailed ("this is Aunt Leslie at the summer picnic"), I've tried. Nothing's worked.


Anyone have any suggestions on what I can try to make this work again the way he says it always did?




Davey (son of John)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...