Jump to content

Preview Voice worked once and now no voices work

Recommended Posts

I am new to Voxal. I was successful in previewing voices with the personal downloaded version and then when I purchased and activated my commercial use license, the preview and voices stopped working.


I tried the troubleshooting guide and read the FAQ and nothing seems to activate the voices.


I was super happy with my first recordings with the personal version.


Any help is greatly appreciated.


Thank you in advance.

Link to post
Share on other sites
  • 5 months later...

I'm having the same problem. I was able to preview voice effects once, but not since. I do hear what I recorded, but no effects are added. I don't see the mic level move, volume is at 100%. I also see the error in the log "Voxal is waiting for an application to use the microphone."


I do use the VoiceMeeter mixer, and have tried changing the input from that to my microphone, but there is no difference. I know the microphone is working since I can hear my voice in the preview, but there are no effects added. Putting effects to a prerecorded file works fine, but I was hoping to use this while live streaming. I tried using my streaming software, and there are no effects applied.

Link to post
Share on other sites
  • 1 year later...

Hey, do not fear! i have a solution for this! just click once on the app, right click it, and select "troubleshoot compatibility". then, just select "try recommended settings", and it just started working for me.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...