Jump to content

SoundTap slow playback


Recommended Posts

I've just downloaded the trial version of SoundTap to try out. Very pleased with the ease of use! The only problem I'm having is the playback of any audio files appears to be playing at maybe 90% the original speed. I've looked throug hthe settings and don't see anything that looks like it would correct this. Definitely can't justify purchasing if it doesn't work right. Any ideas?

 

Thanks!

Link to post
Share on other sites

Ok, so the only thing I can think of which may cause this effect is if audio was being played at a certain sample rate, but you were recording it at a different sample rate. SoundTap should handle the matching of sample rates for you, but for some reason in your case it seems like it isn't.

 

Things to check:

1. Have you changed any of the advanced settings of your audio card to use a different sample rate? If so, try setting them back to default.

2. Open SoundTap's settings dialog and try recording to a different format. eg. If you are recording to mp3, try recording to .wav.

3. Reboot your computer and make sure that you start SoundTap *before* you open your web browser.

 

Let me know if any of this helps. If not, we'll try and troubleshoot things a bit further.

Regards,

Ben

Link to post
Share on other sites

Thank you for the reply. Never changed any of the advanced settings and I did reboot (first thing I tried after noticing the issue) and I also switched between .wav and .mp3.

 

I did install the software on my laptop at the house (which is running Windows 10) and have had no problems whatsoever. Which is fine with me. I'll just deal with this at the house and not from my computer at work. I'm gonna chalk it up to the older XP operating system my work computer is running. Thanks for the help.

Link to post
Share on other sites

Ok,

Sorry I can't get this resolved for you. SoundTap should run on XP without trouble, but obviously in this case there is something not working right.

 

The only other thing I would suggest is to make sure you have the latest drivers for your soundcard.

Regards,

Ben

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...