Jump to content

Typing and listening to audio


Recommended Posts

Hi, I'm brand new to Express Scribe. I have a brand new foot pedal, an Infinity, which is all working together as it should - play, rewind etc. my problem is that while I am typing, I cannot listen to audio at the same time. Touching the foot pedal while typing causes some random things to happen eg. Making things bold or underlining etc. what am I doing wrong? As you can imagine, this is slowing me down - big time!

Help

Link to post
Share on other sites

Hi Lisa,Thanks for replying so quickly, I followed your instructions but unfortunately it didn't work. The footpedal works perfectly on it's own and I can type fine on it's own but unfortunately not in unison. Any other ideas? I've just accepted a couple of jobs, so am keen to get sorted. Anyway, I went to Options / Hot Keys / unticked Enable system-wide hot-keys. Just as an example, when I started typing again, while listening to the audio I went to type "What ..." and a "Do you want to save the changes to document 1" pops up. No matter which letter I type a different command comes up. Grrrr. Any other ideas for me

Cheers Julie-Anne

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...