Jump to content

Color correction filters are not on the exported file


Recommended Posts

Color correction filters are not applied when I export the project to file. It looks ok on the preview window, but when I open the resulting AVI, none of the filters are in the final video. I have tried several output formats but doesn't work with any. I'm using ver 4.10 free. Do I have to purchase to get the filters working? I am new to video pad so maybe I am missing some step?

Link to post
Share on other sites

HI

 

"Do I have to purchase to get the filters working? I am new to video pad so maybe I am missing some step?"

 

No, the filters should work. The limitation in the free version is in the ability to export after the first tries.

 

Normally.......You right click the timeline clip (or left click the FX box on the thumbnail) or right click the media list thumbnail and select "Effects"

Apply the effect you want, monitoring the effects preview screen. Click the "Apply" button and the effect is then applied to the specific thumbnail or clip you selected.

i.e. If you applied the effect to the media list thumbnail, the thumbnail will show the effect and any clip belonging to it on the timeline will also show the effect.Transferring from the media list to the timeline will also retain the effect.

If you applied the effect to the timeline clip only (using left click or the FX box), the media list thumbnail will remain unaffected and any later transfer from it will not have the effect applied to it.

 

Exporting the clip should show the effect you applied.........It does here with 4.10

 

Nat

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...