Jump to content

Debut Suddenly Stopped Working


Quique
 Share

Recommended Posts

Hello, I purchased this software a couple of years ago and it has been my absolute favorite program for recording and screen captures for a good, solid two years. During that time, I experienced no issues whatsoever with this software. It just worked and it worked beautifully.

 

Then about a month and a half ago, I launched the application only to be unable to use it due to it crashing on start-up. You know that rectangular window with the product info that appears and remains onscreen for a few seconds, well, now it just remains there and won`t fully load the program. The only way to close it is by clicking repeatedly and invoking the "Unresponsive program" dialogue from Windows and force quitting it or ending the process via Task Manager.

 

I am running Windows 8.1 with all the latest updates installed. I have McAffee Total Protection and Malwarebytes premium as my antivirus and malware solutions. I`ve tried doing a repair install and even uninstalled my licensed version and reinstalled using the current, free download version hoping my version was just out of date, but no luck.

 

I really, really like this software and would like to continue using it. Any ideas or assistance would be greatly appreciated. Thanks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...