Jump to content

Inventoria and Copper


ColleenMR
 Share

Recommended Posts

I have been running the paid versions of Inventoria and Copper for 2 weeks now flawlessly, both on 1 computer. All of a sudden Copper cannot connect with inventoria. I have gone through the steps thousands of times for everything to match. When I Click on update locations it retrves the locations from inventoria, when I click Update Now I get an attempting to connect, shortly after I get a window that says Item Synchronization-attempting to connect to 192.168.0.102 through port 1097. After that I get a window with Item Synchronization (not responding). after it fails it then says Server failed to respond to connection attempt.. PLease Please help!!!

Link to comment
Share on other sites

  • 1 month later...

Hi you need to open inventoria first and then click the web access button to open the server and make sure your logged on and then open copper and try and sync that way if you open copper first it wont sync as the sever isnt ready

Link to comment
Share on other sites

  • 1 year later...

Do you really need to click on the web access button every time you open Inventoria or just opening Inventoria itself suffices without clicking on web access button? I have experienced Inventoria even launching it after Copper. But sometimes it doesn't update. I don't really know what makes it update and what not. Can someone expand on this?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...