Jump to content

100% CPU constant after update to 4.08


Recommended Posts

Hi everyone,

 

I updating VideoPad last night to 4.08 before that I had a version 3.** not sure purchased back in January so probably 3.85. Before updating I had a couple problems here and there with the program locking up aka not responding but it usually would pass and I could continue editting and exporting videos without a problem. However after updating, the program is basically unusable, CPU is usually at 100% the second I load in my project and never drops. Flipping between sequences to view them causes the program to not respond but will eventually pass and allow the sequence tabs to switch. I try to play the sequence (not in preview mode) and usually it somewhat starts going but it will just stop the video portion and continue with the audio and building preview will show up. Then it will caught up sometimes and show a portion or the next clip then repeat or constantly stutter. Going into preview mode is the same thing if I am lucky, it usually just doesn't load. The green progress bar is over all of the clips in the sequence so I can assume it's done? Exporting the video is also a no go, the final product is terrible, it stutters and freezes at times and overall ruins the video. I even tried reducing the quality but that didn't help. The source file/video I use is perfect, no stuttering what so ever. Earlier yesterday I made videos on the previous version that had great quality. Is the update to 4.08 the cause? Is there a way to revert back?

 

Thank You,

 

Whoistom

Link to post
Share on other sites

Before reverting, click on the menu bar - TOOLS|OPTIONS|DISK tab. Click "Clear unused cache files." Does this help?

 

You may find your old version in C:\Program Files (x86)\NCH Software\Videopad.

Delete the new version via Windows Programs and Features, then double-click on the .exe setup file.

Link to post
Share on other sites

I did find the old software. As far as clearing the cache it didn't fix anything. The reason I tried updating the software was a video I imported to edit had an issue with the sound. The source file was perfect, audio intact. When I accessed it in the program the audio stops abruptly like 2hours 40mins in and its an 8 hour video. I really needed the audio for the clips i was making. I updated and if was picking up the audio again but I couldn't really use the program anymore.

Link to post
Share on other sites

Hi,

 

We've fixed the bug which caused audio stops for long clips.

 

It will take VideoPad a while to decode and generate the sound cache for an 8 hour clip (before it was shorten). It shouldn't take too long though, you won't even notice it for short clips.

 

CPU usage will drop after the caching is finished.

 

Best regards,

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...