Jump to content

Since EMAIL isn't working: VideoPad 4.04 issues on Mac 10.6.8


Recommended Posts

[#UJP-42898-792] Pty3 VideoPad TechnicalSupportRequest Mac +


My original email was a list of bugs and improvements I'd like to see in VideoPad. I got a response with some extraordinarily counter-intuitive instructions which I couldn't even reply to without the email "delivery failing permanently". So here's my original message and my response to the instructions.



Original Support Request:

SIGNAL11 Crash. No apparent cause.


SIGNAL10 Crash. No apparent cause.


Deleting non-effect audio keyframes (volume adjustment keyframes).


The first subtitles you create in a given project use the current position on the timeline as the start of the new subtitles. All subtitles after the first start at the position of the last subtitles.


No remove split.


Unlink Audio does not unlink audio from video sources.


Green progress bars for processing are not present across all clips.


No custom preview resolution.


Cannot speed up or slow down a clip to fit within a given space of time. Locked to percentages.


Video cannot be reliably cut into separate clips for each cut in the video. Even if zoomed in at the highest level and split perfectly at the moment between different camera shots, several frames remain of the following shot. Frames of Cut 1 will never appear in Clip 2, but several Frames of Cut 2 will appear in Clip 1. Other than the crashes, this is the most INFURIATING design issue.



NCH Response:

We're sorry to hear this inconvinience, could you please try deleting the app and re-install again.


- To uninstall in Mac open Finder and click on Applications then find the VideoPad app and drag it to the Trash icon.


- After deleting the app re-install it, if you lost your installer please download it, attach to this e-mail resides a copy to download, the one to re-install the software is the one called vpmaci.zip, the one called 241-9-2setupdu.zip would be an alternate download to run a diagnostic, see last set of instructions for this one.


- After the download is complete find the zip file downloaded, double click on it to extract and run the containing DMG file, from there accept the license terms and be advised that during installation of this download you will be given the option to install closely related programs from the NCH Software suite. These are optional and you can select what you want depending on your requirements.


- Once the software is installed it must be registered again, to register the application click on the 'VideoPad' menu located next to the 'Apple' menu and select the option 'Register Software', then copy the registration code from the email then click on the 'Paste' button and then click on 'Register'.


Once this process is complete a new NCH Software webpage will open thanking you for registering.


After completing the above steps proceed to restart the computer, if issue persists download and install the debug version of this software as mentioned above, then do the following:


In order to identify the problem in the program, I will ask of you if you could run a Debugger version of the program; if you want to please download the debug version here:


This version will generate a few trace files that we can use to locate the exact reason the payments are not being processed. Install the Debugger version and open the program, you will notice that in the top right it says "Debug", Use it normally (your information should be there); do the task you were having problems with. If the program presents the problem again follow the steps below:


To send the trace files:


- Open the program after it closed.

- Click on 'Debug' at the top right corner of the window.

- Click on 'Open trace folder'

- Select all the files named 'Accounts trace'

- Once selected, right click on one of them and click on 'Send to' and select 'Compressed (zip) folder'

- Attached the ZIP file to this email and send it.



My response:


That's all ludicrously confusing. What you're asking me to do is worded very poorly.



I downloaded the attachment, which gives me a download for a 4.08 version of VideoPad, and on launch it spits out an error text file (attached).


You want me to 'Register' the program by putting in my registration code, but it won't accept the registration code. Instead it only responds to me inputting my serial number (do you really need to impose two of these goddamn codes on us? NO.) but that brings me to the webpage that asks for my details and then rejects my details since I used them already when I purchased VideoPad originally. So, I have to buy VideoPad again? WHAT!?


"This version will generate a few trace files that we can use to locate the exact reason the payments are not being processed."


What does that mean? What payments aren't being processed? That wasn't one of my issues!


I'm never given the option to install additional programs upon opening the .DMG, I'm just given an Accept prompt and that's it.


So it's not registered. Or it is. I don't know. This isn't the first time I've installed a different version of the software and been able to use it fully with it still offering the 'Register VideoPad...' option in the menu, so I have no idea.


So now that it's not registered. Except it is. Or not. Should I still restart my computer? Why do I have to restart my computer anyway? Most of the issues I listed cannot possibly be solved by a restart.


At the end of the email you ask me to install the Debugger version of the program. Didn't I do that already? Isn't that why it spit out this text file? If it's not then you forgot to add the link to that particular download in the email after where you say "please download the debug version here:", and if it is, then I don't see any sign of "Debug" in the top right of anywhere.


The way the email is typed it seems that Debug should be a menu item, but it's not. Instead the "Open Trace Folder" menu option is nested under the Help menu. And there's no sign of "Accounts trace" anywhere.



This entire email you sent me sounds like the customer support for someone with entirely different problems on an entirely different operating system.



I've since tried using this 'DEBUG' version of VideoPad, but it's unusable, quite frankly. The errors keep interrupting and resetting my progress: so here are all the screenshots and trace files I got out of it:





















Link to post
Share on other sites

I'm not sure why your email reply bounced. We did receive it, and it was added to the ticket that you opened with our Technical Support team. Can you send me a copy of the bounce message?


Technical Support will reply to your email to address this.

Link to post
Share on other sites
  • 2 weeks later...

Well, I've installed 4.08 now. As far as I can tell, the timeline numbers are larger and more obstrusive for some reason and I still can't make clean clips. I can't be the only one with this issue.


EDIT: Nevermind I'm just going to start a new topic.

Link to post
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...