Jump to content

Changed from Win7 to OSX, same network, get 403 error


Recommended Posts

I'm (finally) transitioning my home office from Windows 7 to Mac OSX, and one of the last things I've attempted is moving Express Talk. I installed the free version on OSX (10.10 Yosemite) and tried to use my old registration information to activate the business upgrade I bought. No dice: must de-activate the Windows installation first. Okay, no problem, did it and was able to activate the OSX program. Cool.

 

I made sure all settings in the OSX version matched those in the Win7 version (OSX is missing the GSM codec as an option). I'm on the same home network that successfully carried SIP traffic just yesterday. OSX is not running a firewall, so no ports to manage there, and the network router is unchanged.

 

The instant I try to initiate a call, it hangs up and kicks back:

 

Attempting to register sip: blah blah blah

Register attempt for proxy sip: blah blah blah

403 Forbidden

 

I installed the free X-Lite program just to double-check, and I was able to get some throughput (it has some internal routing issues of its own, which is why I went with ET), so there is some SIP communication, but ET acts like I'm not even connect to the Internet when I try to make a call.

 

Anyone else had a Mac setup that worked? Other topics on this forum either have cookie-cutter responses or no responses. Hope this doesn't become another victim :)

 

Thanks in advance.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...