Jump to content

How to disable autonormalize sound in VideoPad


Recommended Posts

It is impossible to disable autonormalize in VideoPad

1) videopad ALWAYS normalizes in export

2) videopad ALWAYS normalizes in "Save Linked audio clip as new file"

 

options in settings dlalog box does not have any effect

 

Can you please tell me how it is possible to disable autonormalize via settings file or via registy??

 

axl8yb.png

Link to post
Share on other sites

Not seeing that here in a quick test...

 

With NORMALIZE disabled I lowered gain of a clip in the timeline. The graphic display on the timeline did not change, but the gain of the clip was reduced.

Then right-clicked and saved as new audio clip. The clip gain did not change, either when played as a clip or after being dropped onto the timeline. WMV export was the same.

 

With NORMALIZE enabled, the gain of the same newly created reduced clip was raised (normalized) only after being placed on the timeline.

Link to post
Share on other sites

The 'normalize audio volume' option takes effect when you import the file for the first time, not when you export.

 

I've changed it so that after changing the option, you will be prompted to restart VideoPad. After restarting, the option will have taken effect.

Will be working properly in the next release, probably less than a week away.

 

Thanks!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...