Jump to content

Video Output Message


Recommended Posts

Thank-you very much for your responses, I really appreciate your help.

I am currently using trial version 3.89, which I assume is the lastest version as I only downloaded it this week?

I had tried multiple of the available formats without success yesterday. Thank-you for your suggestion, I tried .mpg today and it worked! I'm not sure how versatile this format is (to play on TV, PC etc) so am still keen to understand why the other formats are not working. I was unable to find the "output format box" selection. I assume .vpj can't be played on other devices.

(I had previously purchased a copy of the program but lost it when my computer hard drive crashed)

Thanks again :)

Link to post
Share on other sites

The output format is specified under EXPORT|VIDEO|File Format. Few choices will be available in the trial version.

 

Videopad uses the VPJ file to construct the project. That file is not playable.

 

If you feel that your VP should be registered, seeing as you lost your original purchase, check out links on the page...

http://www.nchsoftware.com/videopad/support.html

Link to post
Share on other sites

It could be your component files are messed up.

 

Please try this:

  1. Close VideoPad.
  2. Delete everything in components folder using windows explorer: C:\Program Files (x86)\NCH Software\Components
  3. Restart VideoPad and export again.

You'll need internet access when you do so. The components will be automatically downloaded from our server when you export again.

Link to post
Share on other sites

Hello again and thank-you for your help and suggestions.

 

As kindly suggested, I deleted the Components folder and restarted the program, but found that the trial version no longer allows any export of the project (perhaps it only allowed a limited time initially?).

 

I found my original registration code but couldn't use it as it was an older version of the program. I repurchased the program, but am receiving the same error messages with any format except for .mpg. The error messages are:

"Error

ShellExecuteEx failed; code 1155.

No application is associated with the specified file for this operation.

Error

Failed to create your movie.

Could not initialize video output."

 

I don't understand why my newly paid version doesn't work for the other formats that I require to play on other media such as TV.

Any further advice would be greatly appreciated. Thank-you.

Link to post
Share on other sites

Could you please try clear another component folder: C:\Users\[user name]\AppData\Roaming\NCH Software\Components

 

This is the component folder for latest versions.

 

Please be aware of that you might behind a firewall that blocks VideoPad from communicates to the server so the components can not be downloaded.

 

Please check if there are new files in the component folder after you see the install on demand progress dialog (when you export again).

 

 

Best regards.

Link to post
Share on other sites

Hello, thanks for your continued help.

I deleted the contents of the Components folder (it was hidden but found it by searching %appdata%), I also allowed Videopad Video Editor program as an allowed program through my Windows Firewall. When I reopened Videopad and exported the project, the following folders appeared in the Components folder: ffmpeg19, x264enc7. When I attempt to export the project, the error message now reads:"Failed to create your movie. The specified file path appears to be locked". It still allows .mpg to be created. Thanks

Link to post
Share on other sites

Hi,

No change after rebooting of computer.

I searched for 'videopad.exe' and brought up the file 'vppsetup'. I ran this as administrator and it opened the program after re-accepting the licence agreement. At first I thought this finally solved the problem as it seemed to allow creation of more formats. Unfortunately I have since tried to create a .wmv file (which was working earlier) and I am getting the previous message again "Failed to create your movie. Could not initialize video output". I tried other versions such as mp4 and the video cuts off the sides of the screen so my text can't be fully read.

Any further suggestions greatly appreciated.

Link to post
Share on other sites

If you clicked on VPPSETUP you reinstalled the program. Try right-clicking|RUN AS ADMINISTRATOR on VIDEOPAD.EXE instead, to start the already installed program.

The path should be something similar to ... c\Program Files (x86)\NCH Software\VideoPad\videopad.exe

 

Probably won't help, but won't hurt either.

 

For your export, you tried various resolutions? res.jpg

Link to post
Share on other sites

Hello, still couldn't find a file named 'videopad.exe' but in that file path folder was a 'videopad' file that I ran as administrator too, unfortunately didn't seem to change the functionality. The same error message appeared when I changed to low resolution as above. I appreciate your continued efforts.

Link to post
Share on other sites

Your Windows installation is configured to not display extensions, apparently, and that's why you did not see the .exe designation.

 

You might try different resolutions, not necessarily the "low" one, with an Mp4 output, to see if the images are cut off. Test the "wide screen" choices.

Link to post
Share on other sites

It seems the error message was caused by the VideoPad components couldn't run properly.

 

To help us better diagnostic the problem, could you please do the following suggested by Borate some time ago:

 

Click START|RUN and in the search box type "dxdiag" <enter> No quotes.

Let the green bar complete, then click the SAVE ALL INFO bar and save the file to a folder that you can easily locate - perhaps the Desktop.

 

Open that folder and double-click the file. It should open in a text editor - perhaps Notepad. Click anywhere, then press <crtl-A> simultaneously, to SELECT ALL. Press <ctrl-C> to COPY.

 

In your next post, press <ctrl-V> to PASTE the file into the compose window. An attachment would be better, but that feature is not enabled in this forum. No personal information is contained in the file.

Perhaps inspection by someone reading here will give clues on solving your issue.

Link to post
Share on other sites

Hi Hilfe

 

It's quite useful in video editing to be able to see the file extensions. This is a Windows setting.

To turn these on...(In Vista at least..)

Click the Windows start button at the bottom left of the screen and choose the Control Panel.

In the Control Panel screen look for "Folder Options" (My version of Vista is French but you will see which icon I mean)

Double click this and then the "Appearance" tab at the top of the window that opens.(The middle tab)

Scroll down the list of boxes and untick the one labelled "Hide the file extensions of known types" (or something similar)

Click the OK button and now when you open folders the files they contain will have their extensions showing.

You can reverse this at any time by putting the tick back in box.

 

Nat

Link to post
Share on other sites
  • 1 year later...
  • 3 years later...

Hi, 

I want to export a video but it says 'could not initialize video output. Delete the component?'. I tried mp4, avi and mpg but it still doesn't work. The video contains video's from an old Sony handicam, coult it be that there is a problem with that? Other video's that I edited with a normal camera did export fine. 

Sam

Link to post
Share on other sites

You have tacked onto a very old thread.  Best to start a new one.  While the old footage could be an issue, that's unlikely.  Submit a sample file and someone will test it.  Upload the file to Dropbox, Google Drive, Microsoft OneDrive, etc. Copy (share) the URL and paste it into your post here.

What version of VP is being used?  Try the latest.  For licensed users upgrades are free for up to six months from purchase date.  After that, VP will continue to fully function but a fee will be required in order to register the newest.  Retain your old install file and registration info.

Drop back in here if that doesn't solve the problem.

Link to post
Share on other sites

Hi Try this... Check you have your version setup.exe file and your license code available

  • Save Project As.
  • Close VP
  • Re-run your setup.exe file
  • Open VP and see if the problem remains.
  • If you still get the message then do this..
  • Close VP
  • Goto...Users/your name/ Appdata/Roaming/NCH Software
  • Delete the Components folder.
  • Open VP again. (The folder should regenerate.)
  • Check the problem.

Nat

Link to post
Share on other sites
  • borate changed the title to Video Output Message

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...