Jump to content

Windows 8.1 - hot-keys not working


Recommended Posts

I know there's another post with a similar title, but I have investigated it and it doesn't seem to refer to quite the same issue I'm having. This is actually on a friend's computer: I have the paid version of Express Scribe on Windows 7 and I've never had this issue; she is using the free trial of ES, currently, and Windows 8.1.

 

She tried to change the hot-keys in the settings to ones that are more intuititive to her, and then found that they immediately reverted to the defaults, despite saving the changes she had made. Then, she found that even the default hot-keys were not working at all. She had ticked the box to enable global hot-keys.

 

I'm just wondering if anyone had similar experiences. She then tried VLC media player, which behaved in the same way regarding hot-keys, so it's not necessarily an ES issue, but I'd really appreciate any input from people who have had similar problems or have insight into these sorts of computer problems. I imagine it's something to do with Windows 8, which has made me rather nervous, as I will have to upgrade my computer at some point!

 

Many thanks :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...