Jump to content

Recommended Posts

I have had Vidoepad since October (I purchased it for the third time - previous licenses somehow expired). I didnt use the Pad for a month and now I created a sequence lasting around 3 mins - I can watch it on the small screens on the right, but when I want to preview it - there's just the opening pic and the whole sequence seems to last just 1/1000 sec. What is going on?

Link to post
Share on other sites

Hi,

 

We need to examine the project files to find out what's gone wrong.

 

Please upload your project files to our FTP:

ftp://canberra.nchsoftware.com:52111

Username: nchpublic

Password: 1r0nMan

 

To ensure uploading all needed files. Please follow these steps:

  1. Open the project in VideoPad.
     
  2. From main menu, choose File->Backup Project Files To Folder. VideoPad will copy all files into the specified folder.
     
  3. Zip the folder into one file.
     
  4. Upload it onto our FTP and post the file name here.

If you are not used to FTP, you can also share the file on DropBox or other file sharing services and PM me the link to download it. Please DO NOT PM or post your service(e.g. DropBox) account information.

 

 

Best regards.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...