Jump to content

Scrolling Text- 1/2 of text gone


sarahwaple
 Share

Recommended Posts

Help! I have videos that the scrolling text only displays 1/2 of the statement. You can see the correct version and the incorrect version here:

Correct:

Incorrect:

 

In the editor all of the text is there. I used the same text clips to put in each sequence but for some reason some videos came out with the messed up text.

 

I've been playing around with it- expanding the clip length. Trying to make the text smaller...nothing is working.

 

Thank you!

Link to comment
Share on other sites

Hi

 

I can't reproduce this effect with Version 3.79. Every scrolling text I tried (different lengths/sizes-even multiple lines) worked OK when outputted to my PC. as an avi.file. Are you exporting directly to UT from VP? There might be a problem there, particularly if the original clip played OK in the editor.

 

Nat

Link to comment
Share on other sites

I am using 3.81. Downloading new version now.

I export to a .mp4 then upload to YT, never directly to YT from VP.

 

The crazy thing is the first 3 sequences used the text just fine. It was 3-6 that came out messed up. I've shortened text and tried again and the same thing happened. Hopefully the update fixes this.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...