Jump to content

Preventing auto audio fade out at end of video


jbayko
 Share

Recommended Posts

I've noticed that every video file that I export contains an audio fade out, which is automatically added by the software and is about 1 second long. This is not desired. How do I prevent the software from adding this fade out upon export?

 

Jeff

Link to comment
Share on other sites

Indeed.

 

Upon closer inspection both MPG(2) and Mp4 EXPORTS display this behavior In the latest version, despite the fact that no fades are programmed on the timeline.

To get around this you might add a blank clip the the end of the timeline.

Link to comment
Share on other sites

Hi

 

Is this an actual FADE, or is there a SILENT one second at the end of the clip? If there is a VP generated fade you will see a black line running along the centre of the soundtrack and then sloping down diagonally at the end.

What type of video clip are you editing?

I see this effect with both MPEG4 and MPEG 2 clips.

 

Nat

Link to comment
Share on other sites

Well, it is definitely a "fade" in that I can hear the audio volume gradually decrease over the 1 second span. This fade behavior is not present in the source. I cannot see a black line sloping down on the timeline, and the fade behavior is not present when previewing the video. It appears that the fade is added during the export process.

 

I am exporting to .MP4.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...